ASA eSPEED B25.14 speed problem

Sign in and reply Register now
Kai Pasonen
13/10/2017 11:31

ASA eSPEED B25.14 speed problem


Hello,

I have ASA eSPEED B25.14 with Purion display. When I installed the tuning module, everything worked and I didn't get any problems. However, when I installed Lupine SL B light for the bike, I started to get problems with speed display. The error shows up like described below.
-When tuning is on and my speed goes close to 25km/h, the display starts to show 19,9km/h-20,7km/h continuosly. It doesn't show real speed anymore. Also, my tuning module doesn't work until I speed up to 22,7km/h (around 28km/h real speed), and then the assist starts again and works correctly with higher speeds.

What could be causing this error and is there something I can do? I have resetted the tuning module many times, but the same problem persists.

BR, Kai
Kai Pasonen
17/10/2017 13:42

RE: ASA eSPEED B25.14 speed problem


I had to go to service to enable the bike light from the motor. The tuning module was installed when they enabled it. Can this have caused the tuning module to get disrupted?
Ulrike Saretz
28/11/2017 10:21

AW: ASA eSPEED B25.14 speed problem


Hello,
all looks like that you have a general technical issue. But also the wheel size could be wrong and we recommend to do a recalibration.
Rüdiger Kötz
23/05/2018 21:08

RE: ASA eSPEED B25.14 speed problem


Habe das gleiche Problem nachdem ich versehntlic beim Purion von km/h auf mph umgestellt habe (ohne es zu bemerken). Habe dann alles mögliche versucht und schliesslich die Umstellung bemerkt.
Jetzt habe ich bei 26 km/h keine Unterstützung mehr und eine Geschwindigkeit von 20 km/h wird angezeigt.

Wie hast Du Dein Problem gelöst????
Frank Bochinski
02/07/2018 08:26

AW: ASA eSPEED B25.14 speed problem


Hallo, das Modul habe ich bei Euch im November 2014 gekauft. Fahre ein Hai Bike mit dem Bosch Nyon und Performance Motor.Bis jetzt funktionierte es gut. Seit letzter Woche kann ich den Modus Tour nicht mehr aktivieren ( zeigt auch keine 0,1 an) und im Sport und Turbo Modus wird zwar die 0,1 angezeigt ist aber nicht aktiv.
Letzte Woche habe ich den Akku bei einer Tour komplett leer gefahren. Vielleicht hängt das da mit zusammen. Muss ich eventuell eine neue Software
installieren lassen? Z.B. C 14 ? Habe das Bike bei Big Wheel in Oer-Erkenschwick gekauft. Haben Sie vielleicht auch einen kompetenten Fachhändler in meiner Nähe ( Gelsenkirchen PLZ 45896) der mir weiter helfen kann. Oder eine genaue Ablauf Reihenfolge, wie ich das Modul wieder richtig aktiviert bekomme. Oder kann ich eine neue Software selber installieren. Wenn das alles nichts hilft, brauche ich ein neues Modul von Euch?
Sage schon mal "Danke" für eine schnelle und hoffentlich hilfreiche Antwort.
Grüße aus Gelsenkirchen der Frank
Frank Bochinski
13/07/2018 13:45

AW: ASA eSPEED B25.14 speed problem


Hallo ich nochmal,
habe mit einem Techniker gesprochen und er hat mit ein neues Modul im Tausch vorgeschlagen. Habe ich mir dann auch bestellt und eingebaut.
Funktioniert gut. Jetzt habe ich alle Stufen( Eco,Tour,Sport,Turbo) mit Tuning. Da aber die Reichweite des Akkus( 400 wh) im Eco Modus nur 60 Km
beträgt, würde ich gerne den Eco Modus ohne Tuning fahren. Also die Variante 1.Turbo mit Tuning, Sport mit Tuning, Tour mit Tuning, Eco ohne Tuning/Startmöglichkeit des manuellen Abgleiches im Stand, Off als Schnellaus-Tuning ist bis zum nächsten Einschalten des ebikes deaktviert
Wie muss ich da vorgehen und was muss ich drücken. Bitte detailliert aufführen.
Für eine schnelle Beantwortung wäre ich sehr dankbar.

Gruß der Frank aus GE